Model #XLC-20.B Amana microwave commercial

  • (80/41.001) (80/41.002)
    3 Results
  • (80/42.000) (80/42.001) (80/42.002) (80/42.003) (80/42.004)
    3 Results
  • (80/42.005) (80/42.006)
    3 Results
  • (80/50.000) (80/50.001)
    3 Results
  • (80/51.000) (80/51.001)
    3 Results
  • (80/80.000) (xlc-20.b) (xlc-20.a) (xlc-20.000)
    3 Results

Question and Answers

Q:

I Have A LT 3000 Tractor witha B&s 20 HP ENG runs and cuts good but does not want to Idle down runs full speed all the time Help

A:

Without a model number of the engine or the tractor, I can only give you general information. The model number of the tractor is under the seat. Lt3000 is a style number and can include 6-8 different model numbers.

Check the connection on the carburetor of the throttle cable. Be sure the throttle cable is rotating the throttle plate on the carburetor.

Remove the air cleaner and be sure the throttle baffle is mounted to the throttle shaft and is rotating to the closed position when you throttle the engine down.

Read More
Jimmy K -
Sears Technician
June 17, 2010
Q:

no spark B& S 10Hp

A:

Thank you for your question.

I am sorry you are having a problem with the engine. you did not mention it but I assumed you replaced the condenser with the points. First, I recommend checking the gap on the points. Once set make sure they close when the crankshaft is turned. Then check the air gap on the armature. It should be set at .012. If the engine still does not have spark I recommend removing the kill wire and checking for spark. If the engine does not have spark the problem could be points, condenser, armature, or magnets on the flywheel.

Please let me know what you find and I will try to assist you further.

Thank you for using Manage my life.

Mark T.

Read More
Mark T -
Sears Technician
March 24, 2011
Q:

no spark B& S 10Hp

A:

Thank you for your question.

I am sorry you are having a problem with the engine. you did not mention it but I assumed you replaced the condenser with the points. First, I recommend checking the gap on the points. Once set make sure they close when the crankshaft is turned. Then check the air gap on the armature. It should be set at .012. If the engine still does not have spark I recommend removing the kill wire and checking for spark. If the engine does not have spark the problem could be points, condenser, armature, or magnets on the flywheel.

Please let me know what you find and I will try to assist you further.

Thank you for using Manage my life.

Mark T.

Read More
Mark T -
Sears Technician
March 24, 2011