Model #U6485-300 Hoover vacuum, upright

  • Main Body
    3 Results
  • Base
    3 Results

Question and Answers

Q:

kenmore 300 broken

A:

Hi Alice,

Thank you for submitting a question to Manage My Life. I know how frustrating it can be when appliances do not function properly.

From what you have described you most likely have a bad water level switch (part number W10339334). Here is a video that will demonstrate gaining access to the inside of the console; Video .

If you do not feel confident repairing this problem yourself, then you can have it repaired at your home by a Sears technician. Here is a link for the website: Sears Home Services .

Here is a link that you may use to view the parts list diagram and for parts purchases; Sears Parts Direct .

I hope this is helpful. If I may be of further assistance as more details become available, please reply to this post.

Thanks again for using Manage My Life.

Landell

Read More
Landell -
Sears Technician
September 25, 2011
Q:

Kenmore 300 model 110.28322700

A:

Thank you for your question and I understand your concern.

Based on your symptom and details there could be some type of garment stuck inside the drain pump preventing the motor from running. I recommend removing the drain pump and then see if the motor will operate. The drain pump is easily taken loose from the motor and you can leave the two hoses attached. The washer cabinet will need to taken off from the base. NOTE: The motor will not run unless the lid switch is connected and closed. I added a YouTube video showing how to remove and replace the drain pump if you feel confident in repairing your washer. If the motor will not run without the drain pump connected then it could have a loose red or yellow wire connection at the motor or at the timer. If one of the red wires is loose on the start capacitor it would also cause the motor to just hum and not start.

Disconnect the power cord from the power source before servicing your washer.

If you do not feel confident repairing this problem yourself, then you can have it repaired at your home by a Sears technician. Here is a link for the website: Sears Home Services .

Read More
Joey S -
Sears Technician
December 05, 2011
Q:

Why is my Kenmore 300 washer not working?

A:

Hi Deborah,

Thank you for submitting a question to Manage My Life.

If you have bypassed the lid switch and the motor still will not run, you most likely have an issue with the timer, motor, or wiring. The diagnosis of this issue will require the use of a volt/ohm meter.

If you do not feel confident repairing this problem yourself, then you can have it repaired at your home by a Sears technician. Here is a link for the website; Sears Home Services .

Here is a link that you may use to view the parts list diagram or purchase any parts needed for your appliance; Sears Parts Direct .

If you have a meter and are confident in your technical abilities please reply below and I will be happy to assist you further.

Landell

Read More
Landell -
Sears Technician
June 28, 2012