Model #PWP-4300(5HEC) Smith Corona word processor

  • No Image Available - Wards
    3 Results

Question and Answers

Q:

I need the cable diagram for the WeiderPro 4300.

A:

Here is a link for that owner's manual on that weight system: Owner's Manual . That manual has the routing information for the cable.

If you need more help, let us know.

Read More
Lyle W -
Sears Technician
May 11, 2011
Q:

Dryer not getting hot

A:

Sorry to hear about your dryer not heating consistently but I believe the problem based on your details are weak solenoid coils.

Remove the lower access panel and watch and monitor the glow bar igniter for 10 minutes or so. If you find the ignitor glowing red and then fading off without any burner ignition, replace both coils on the gas valve. I added an image below with instructions on replacing the coils. If you do not feel confident repairing this problem yourself, then you can have it repaired at your home by a Sears technician. Here is a link for the website: Sears Home Services .

Another thing that can cause the ignitor to stay off for long periods of time is a restricted or blocked vent system. If the vent hose or vent cap is restricted or blocked it will cause the high limit thermostat to open and remain open for a long time and not allow the ignitor to come back on until the high limit thermostat cools and resets.

You can order the coils from Sear Parts Direct .

Read More
Joey S -
Sears Technician
October 08, 2010
Q:

I have a Kenmore dishwasher model 1637 4300. The dishwasher does not spray or circulate the water.

A:

Thank you for your question and I understand your concern.

Your dishwasher has two motors; one for washing and one for draining.

If the dishwasher is filling with water and the wash pump is operating and it's not pumping any water up into the spray arms then I would suspect a clogged separation screen on the chopper assembly.

I added a couple of images below showing how the water passes through the pump and how to access the chopper blade/separation screen.

I hope this is helpful. If I may be of further assistance as more details become available, please reply to this post.

Read More
Joey S -
Sears Technician
August 18, 2011
A:

Mike: If the washer motor is running and it's not moving any water then it may have broken wash impeller. The wash impeller could be slipping on the motor shaft. You will likely need to remove the wash motor to check the wash impeller.

Read More
Joey S -
Sears Technician
August 18, 2011
See more answers