Model #40-560 DELTA Saw Scroll

  • Scroll Saw Type 2
    3 Results
  • Wiring Diagram
    3 Results
Find part by diagram >

Question and Answers

Q:

Kenmore Mod 110.27062600 ser CT0670781 Type 560 Controller is messed up. Flashes random times on timer display, Did reset after being unplugged for some

A:

Your details indicate that the control reset and stopped flashing random numbers after you unplugged it for some time. The details seem to be cut off. If unplugging the washer completely reset the control then it should be okay. Power surges or glitches through the electrical lines can scramble or damage the electronic control board or user interface control board in this washer. If the boards reset and continue to work properly then you should not need to replace either of them at this time. If the condition returns, then you may need to replace one or both of the control boards. If you are getting frequent, random changes in the user interface display, then the user interface control board may need to be replaced. The part number for the user interface control board is 8564393. You can order this part from the Sears PartsDirect website. Here is a link for a previous answer that provides more advanced troubleshooting and access information for this type of problem: Why won't my Kenmore Elite washer model 110.27082601 work?

If you are certain that the user interface control board is bad, you can use the information in the above link to replace that component. Be sure that you unplug the washer before accessing internal components.

The part number for the machine control board is W10189966. There are instances where this control board will need to be replaced along with the user interface control board to correct the type of problem that you are describing. The above link also shows how to replace this control board.

If you do not feel confident repairing this problem yourself, then you can have it repaired at your home by a Sears technician. Here is a link for the website: Sears Home Services .

Read More
Lyle W -
Sears Technician
June 08, 2010
Q:

919.165010 Air Compressor not going over 40

A:

Thank you for your response.

  • I will be looking for your results. I hope it will solve your problem.

Read More
Sam A -
Sears Technician
August 18, 2010
Q:

my 40" snowblower attachment

A:

Thank you for your question.

I am sorry you are having a problem with the belt on the snow blower. I have looked up a 40-inch snow blower attachment and see that there is a 52-inch belt used on some models. Without a model number, I am not sure if yours takes the 52-inch belt instead of the 55-inch belt. If yours should take the 52 inch, that would explain the belt slipping. If the 55-inch belt is correct and it is tight, I would suspect the snow blower is being fed to fast. Try to slow down the drive speed and see if it cures the problem. Please reply with the model numbers and more details if you need further assistance.

Thank you for using Manage my life.

Mark T.

Read More
Mark T -
Sears Technician
February 07, 2011
A:

Thank you for the reply. You are right this model only has one belt for the drive. If the bearings are free and the snow blower still stops, I recommend checking the pulleys. If the belts have been slipping, the belts become glazed and will slip easily. You can try to remove the glaze with emery cloth. This will allow the belt to grip harder. Please only do this if everything else is free. Please let me know what you find so that I can past the information on.

Read More
Mark T -
Sears Technician
February 08, 2011
See more answers