Model #GW397LXUQ06 WHIRLPOOL Slide-In Range, Gas

  • Cooktop Parts
    3 Results
  • Chassis Parts
    3 Results
  • Manifold Parts
    3 Results
  • Door Parts
    3 Results
  • Drawer And Rack Parts
    3 Results
  • Optional Parts (not Included)
    3 Results
Find part by diagram >

Question and Answers

Q:

Whirlpool Range GW397LXUQ06 Control Panel NOT working GW397LXUQ06

A:

Hello glad to help. Thank You for choosing Sears PartsDirect.com. I do regret to hear that your appliance is not functioning properly. Im looking at your model number GW397LXUQ06, and from what you are describing it does sound like a bad control(ERC) #15 on the link below. If this is the part that has been replaced before you may want to have a technician take a look at why the board is failing.

I have included a link to our PartsDirect page where you can purchase the part you need to complete your repair. Just click the blue link below to be taken to the page. http://www.searspartsdirect.com/partsdirect/part-model/Whirlpool-Parts/Range-Parts/Model-GW397LXUQ06/1198/0124250/W1203145/00001?blt=06&prst=0&shdMod=GW397LXUQ06

Read More
Sherman_G_Wallace -
Sears Technician
September 27, 2013
A:

Hello, Javier, thank you for your comment! I also suspect that the control panel is bad, but two in a roll is kind of odd. I just looked at the link you provided, it is the same website I looked at before and where I ordered the control panel. And it seems that the website was just updated with different part numbers for the parts. For the control panel, the two I ordered before was P/N: W10177195, but now it is changed to P/N: 8507P389-60. Are they the same part? (I just inspected them by appearance and the visible electronic components, they do appear the same.)

Read More
Yan -
September 27, 2013
A:

If the over sensor is bad (open), would that cause the control panel to stop responding to the buttons being pressed?

Read More
Yan -
October 02, 2013
A:

Yan I apologize for the delay, yes the 2 part numbers are for the same part. The oven sensor does not affect the key pad if it is bad. How long ago was the first one replaced? If you have further questions please let me know. Thanks for choosing Sears PartsDirect.com http://www.searspartsdirect.com/partsdirect/part-number/8507P389-60/0022/464&pathTaken=partSearch&blt=14&prst=0&shdPart=8507P389-60

Read More
Sherman_G_Wallace -
Sears Technician
October 03, 2013
A:

The first one (ordered from Sears) was replaced about 2 weeks ago from now, but it didn't work. So, I contacted Sears, and got the second one last week. Installed it right away, didn't work. So, I started this post in the forum. Actually, I have three ERC now, the original one, the 1st and 2nd ones from Sears. They all exhibit the same symptom. In TEST mode, they all work, but not outside of the TEST mode. Do you have any idea why? Did I miss anything? (NOTE: To enter TEST mode, upon powering ON, quickly press CANCEL and BROIL. To exit TEST mode, just wait a few seconds without pressing any button.) Now, the 3rd ERC from Sears will arrive, I will test it again and see if the problem remains.

Read More
Yan -
October 03, 2013
A:

Thank you for all the information you have provided me Yan. Another item you may want to check since you continue to have that issue with the boards is checking the ribbon on the keypad. Look for any burn or spark marks on the ribbon and make sure that it is installed correctly. Their may be an issue with the keypad.

Read More
Sherman_G_Wallace -
Sears Technician
October 04, 2013
A:

I have checked the ribbon cable of the key pad several times. It doesn't have any sign of wear or damage. The connectors are in good condition. Since the key pad works in the TEST mode of all ERC that I tested, do you think the key pad is the root cause? To some extend, I suspect that there is a bug in software loaded in the EPROM of the ERC. Do you have any capability to test that in your facility?

Read More
Yan -
October 04, 2013
See more answers

Top Parts